Ältere Produkte


Ältere Produkte

Artikel-Nr.: FAQ022

Frage

Was kann ich tun, wenn ich nur ältere Produkte besitze (vor V.08.00.00) und die Programmversion updaten möchte?

Antwort

Nur für einige Produkte gibt es spezielle Updates. Für den auf diesen Seiten möglichen Programmdownload ist eine Programmversion von 08.00.00 Voraussetzung. Um die Voraussetzung zu erfüllen, benötigen Sie mindestens ein Produkt mit der Programmversion 08.00.00 oder höher. Wenn es kein spezielles Update gibt, so empfehlen wir Ihnen dazu eines unserer aktuellen Produkte. Dort können Sie dann Ihre alte CDs einbinden, eine Installation ist dadurch nicht nötig.

Sie erhalten so sämtliche Texte und Programmfunktionen Ihres alten Produktes sowie dazu noch die des neuen.

Fast jedes noch lieferbare Produkt hat die Programmversion 08.00.00 oder höher. Produkte, bei denen dies nicht gegeben ist, sind auf der Produktseite entsprechend gekennzeichnet.

Die günstigesten Produkte sind dabei bibel digital - Der Bibel-Themen-Browser für 9,90 Euro oder Neues Leben. Die Bibel für ELBIWIN für 9,95 Euro.

Diese Kategorie durchsuchen: FAQ - Alte Produkte